The 1947 - Present Chevrolet & GMC Truck Message Board Network

The 1947 - Present Chevrolet & GMC Truck Message Board Network (https://67-72chevytrucks.com/vboard/index.php)
-   Engine & Drivetrain (https://67-72chevytrucks.com/vboard/forumdisplay.php?f=24)
-   -   NP203 and hubs GRINDING help! (https://67-72chevytrucks.com/vboard/showthread.php?t=496612)

fatkid216 12-01-2011 05:58 PM

NP203 and hubs GRINDING help!
 
Hey guys, first post here. I just recently picked up a 78 Suburban 10 4x4, it has manual locking hubs, and i have some questions about the transfer case. This I what I've gathered so far: If it still has the full time 203, it shouldn't have hubs, but it does, so with the hubs unlocked, in the "H" position it shouldnt move, in the "H-loc" position it should drive but will put wear on the transfer case diff. If it has the Part time kit installed (it should since it still drives in "H" with hubs unlocked) then I should drive it on the pavement in H with the hubs unlocked. Is all of that correct?? Here's my problem, if I'm in "H" with hubs unlocked, when I let off the gas at slow speeds (less than 10 mph(maybe I just can't hear it at higher speeds)) I hear a fine, quiet grinding noise from the tcase and can feel vibration in the shift lever. if I give it gas, this goes away instantly. As I slow to about 3mph I feel a small "clunk" as if something is gently locking up inside the tcase. If I try to shift into "H-loc" while all of this is happening I hear major grinding and it won't lock in. None of this happens if the hubs are locked. Anyone have any ideas? Will it hurt to drive it on pavement with the hubs locked since it's got the part time kit? Thanks in advance!
Posted via Mobile Device


All times are GMT -4. The time now is 11:42 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 1997-2020 67-72chevytrucks.com