Thread: Wiring Woes
View Single Post
Old 01-25-2011, 01:09 AM   #1
Your41Plague12
Registered User
 
Your41Plague12's Avatar
 
Join Date: Dec 2010
Location: Pittsburgh, PA
Posts: 1,006
Angry Wiring Woes

Ok guys, I have two separate issues, and I'm hoping someone can enlighten me. The search turned up no results. I just swapped in an 83-84 grille, and now my left turn signal only works when my headlights are off. When the headlights are on, the turn signal in the grille will not flash. It doesn't get dimmer or brighter. The side marker does work though. When the headlights are off, it works fine. The 4-ways work fine with the headlights on and off. I didn't change the wiring at all, and it worked fine with my old (86) grille. I'm stumped on this one. My second issue is even more ridiculous. When I have my 4-ways on and I press the brake pedal, the 4-ways go solid. I imagine the wiring is crossed somewhere between the two, but I'm not sure. Keep in mind, this truck has been so frankensteined together over the years that almost nothing is original. The wiring has been completely butchered by a multitude of people, and I'm just trying to bring it back to 100% working order. It's just difficult to work around other people's previous mistakes. Any ideas? Thanks guys.

Steve
__________________
Steve
Member of the Foot Pedal Club
'83 Chevy K20: 6" Rough Country, 3" Performance Accessories BL,
Bushwacker Cutouts, 38x15.50 Mickey Thompson Baja Claws,
350 HP 350 crate engine from Jegs, Turbo 400
Your41Plague12 is offline   Reply With Quote