The 1947 - Present Chevrolet & GMC Truck Message Board Network







Register or Log In To remove these advertisements.

Go Back   The 1947 - Present Chevrolet & GMC Truck Message Board Network > 47 - Current classic GM Trucks > The 1973 - 1987 Chevrolet & GMC Squarebody Pickups Message Board

Web 67-72chevytrucks.com


Reply
 
Thread Tools Display Modes
Old 11-26-2019, 05:53 PM   #1
81ratrodc10
house of chevy's
 
81ratrodc10's Avatar
 
Join Date: May 2010
Location: New milford, CT
Posts: 583
Cool windshield wipers wont turn on

hi all i have searched this and a few other forums and didnt find the answer i was looking for so here goes. bear with me its gonna be a bit long winded. i have an 87 m1028 cucv that i converted to gas prior to the conversion i was having problems with my wipers not working. it turned out to be the connections to the motor. once we respliced in some new butt connectors i never had a problem with it again. fast forward to last month when i finally completed the swap. i have no wipers again. i found a wiring diagram and kind of a test walk through but it didnt give me a definitive answer. it did help me with the way the switch is supposed to function tho. so heres were im at. with the truck off the 3 wire plug at the bottom of the wiper motor has no power as i would suspect its supposed to. when you turn the ignition on to run all three wires light up the test light very brightly. i know the switch on the column is the ground activation for the motor to function. when i turn the switch to low one wire loses power like it supposed to. the main power wire keeps the test light nice and bright but the other wire lights it up pretty dimly. if you switch it to high you get the same effect with the opposite wire. why would once the switch is engaged the power going to the plug seem to drop? do i have a bad ground? if so were is the ground for the switch located? how do i test it any further? please help its killing me not to be able to use my wipers.
__________________
1987 m1028 cucv d30
2001 chevy s10
2000 honda shadow sabre 1100


"it's going to be an interesting ride home"
81ratrodc10 is offline   Reply With Quote
Old 11-26-2019, 08:31 PM   #2
hatzie
Senior Member
 
hatzie's Avatar
 
Join Date: Oct 2008
Location: Wentworth, NH
Posts: 3,813
Re: windshield wipers wont turn on

The motor is an inductive load. Power can and will backfeed through the motor windings to fire a test light. It may be such a slight amount dimmer that you can't discern the difference with the test lamp. Test the switch function with the motor unplugged.

The three wire plug has one power wire with the ignition on and two grounds from the switch.


The two wire plug is your cam operated park switch. One wire is tied to the LO motor ground and the other grounds when the wiper switch is OFF.
__________________
1959 M35A2 LDT465-1D SOLD
1967 Dodge W200 B383, NP420/NP201 SOLD
1969 Dodge Polara 500 B383, A833 SOLD
1972 Ford F250 FE390, NP435/NP205 SOLD
1976 Chevy K20, 6.5L, NV4500/NP208 SOLD
1986 M1008 CUCV SOLD
2000 GMC C2500, TD6.5L, NV4500
2005 Chevy Silverado LS 2500HD 6.0L 4L80E/NP263
2009 Impala SS LS4 V8


RTFM... GM Parts Books, GM Schematics, GM service manuals, and GM training materials...Please include at least the year and model in your threads. It'll be easier to answer your questions.
And please let us know if and how your repairs were successful.
hatzie is offline   Reply With Quote
Old 11-27-2019, 06:08 AM   #3
81ratrodc10
house of chevy's
 
81ratrodc10's Avatar
 
Join Date: May 2010
Location: New milford, CT
Posts: 583
Re: windshield wipers wont turn on

I don't see any other plug but the three wire one attached to the motor. So I shouldn't have power at all three wires? I'm a bit confused by your response. Thanks
__________________
1987 m1028 cucv d30
2001 chevy s10
2000 honda shadow sabre 1100


"it's going to be an interesting ride home"
81ratrodc10 is offline   Reply With Quote
Old 11-27-2019, 09:47 AM   #4
hatzie
Senior Member
 
hatzie's Avatar
 
Join Date: Oct 2008
Location: Wentworth, NH
Posts: 3,813
Re: windshield wipers wont turn on

The 84 and later wiper motor has two plugs with a total of five wires... three plus two.
If you leave them plugged in and turn on the ignition your test light, with the alligator on a ground, will light up when you probe four of the five wires... assuming the wipers are parked.

Why?
The motor windings provide a path for the electrons to flow into your test light from the power connection to the switched ground connections.

When the wiring is plugged into the motor you're including the motor windings in your test. It can be just as deceiving as probing transistors, capacitors, diodes, resistors, etc when they're still soldered into a circuit on a PC board. You have to know how the whole circuit can react before you assume you'll get meaningful results from your test.

Name:  Wiper Motor.jpg
Views: 214
Size:  16.6 KB
On the three wire plug the HI and LO wires are connected to the HI and LO motor windings and the third wire is the IGN power source.
When you leave this plug inserted the motor windings are a current path to the IGN switched power wire. Your test lamp will light when probing these if there's power on the IGN switched power wire.

The two wire plug is the PARK connector. The GRAY Circuit 91 wire loops to the LO wire from the switch and the other connection runs through the PARK switch inside the motor to the OFF position on your wiper switch. The PARK cam opens the PARK switch contacts when the wipers are parked so only one of these connections will make contact to power through the motor windings.

Here's a table of wire colors vs functions from my post on how to convert from dash to column mounted wiper switches...
To Column is inside the cab. MOTOR is the bulkhead plug to the wiper motor.
Name:  Wipers.jpg
Views: 214
Size:  83.4 KB

You need to unplug both connections and then test them.
Your scope on a rope will light up when you probe from a good ground to the WHITE ignition power wire terminal in the three wire plug. It should stay dark when probing to the other four terminals on the two motor connector plugs.
Hook the alligator to one of the power studs next to the brake booster on the firewall... If the CUCV doesn't have a stud block then hook directly to the battery positive connector. Now test for grounds from the switch to the plugs and report back...
Switch to OFF and probe OFF wire.
Switch to LO and probe the LO wire(s).
Switch to HI and probe the HI wire.
__________________
1959 M35A2 LDT465-1D SOLD
1967 Dodge W200 B383, NP420/NP201 SOLD
1969 Dodge Polara 500 B383, A833 SOLD
1972 Ford F250 FE390, NP435/NP205 SOLD
1976 Chevy K20, 6.5L, NV4500/NP208 SOLD
1986 M1008 CUCV SOLD
2000 GMC C2500, TD6.5L, NV4500
2005 Chevy Silverado LS 2500HD 6.0L 4L80E/NP263
2009 Impala SS LS4 V8


RTFM... GM Parts Books, GM Schematics, GM service manuals, and GM training materials...Please include at least the year and model in your threads. It'll be easier to answer your questions.
And please let us know if and how your repairs were successful.

Last edited by hatzie; 11-27-2019 at 10:01 AM.
hatzie is offline   Reply With Quote
Old 11-27-2019, 11:35 AM   #5
hatzie
Senior Member
 
hatzie's Avatar
 
Join Date: Oct 2008
Location: Wentworth, NH
Posts: 3,813
Re: windshield wipers wont turn on

My post was information for the Civilian models but it should mostly apply to the DOD CUCV wipers... with the exception of the wire colors.

Here's the Steel Soldiers post containing colored CUCV wiring diagrams for the trucks as they were delivered to Uncle Sam.
https://www.steelsoldiers.com/showth...-(except-M1010)
__________________
1959 M35A2 LDT465-1D SOLD
1967 Dodge W200 B383, NP420/NP201 SOLD
1969 Dodge Polara 500 B383, A833 SOLD
1972 Ford F250 FE390, NP435/NP205 SOLD
1976 Chevy K20, 6.5L, NV4500/NP208 SOLD
1986 M1008 CUCV SOLD
2000 GMC C2500, TD6.5L, NV4500
2005 Chevy Silverado LS 2500HD 6.0L 4L80E/NP263
2009 Impala SS LS4 V8


RTFM... GM Parts Books, GM Schematics, GM service manuals, and GM training materials...Please include at least the year and model in your threads. It'll be easier to answer your questions.
And please let us know if and how your repairs were successful.
hatzie is offline   Reply With Quote
Old 11-29-2019, 05:32 PM   #6
81ratrodc10
house of chevy's
 
81ratrodc10's Avatar
 
Join Date: May 2010
Location: New milford, CT
Posts: 583
Re: windshield wipers wont turn on

i havnt had a chance to jump any wires yet but i did take another look at my motor and i dont have the second set of two wires you posted about i only have one connection with three wires in it no other to be found. what i did find that may be the problem is there seems to be no ground wire from the motor to the firewall. i can see what looks like what used to be a ring terminal but there is no wire attached to it any more.
__________________
1987 m1028 cucv d30
2001 chevy s10
2000 honda shadow sabre 1100


"it's going to be an interesting ride home"
81ratrodc10 is offline   Reply With Quote
Old 11-29-2019, 06:35 PM   #7
hatzie
Senior Member
 
hatzie's Avatar
 
Join Date: Oct 2008
Location: Wentworth, NH
Posts: 3,813
Re: windshield wipers wont turn on

Quote:
Originally Posted by 81ratrodc10 View Post
i havnt had a chance to jump any wires yet but i did take another look at my motor and i dont have the second set of two wires you posted about i only have one connection with three wires in it no other to be found. what i did find that may be the problem is there seems to be no ground wire from the motor to the firewall. i can see what looks like what used to be a ring terminal but there is no wire attached to it any more.
The motor grounds come from the wiper switch.
The ground strap is likely an RF suppression measure.
__________________
1959 M35A2 LDT465-1D SOLD
1967 Dodge W200 B383, NP420/NP201 SOLD
1969 Dodge Polara 500 B383, A833 SOLD
1972 Ford F250 FE390, NP435/NP205 SOLD
1976 Chevy K20, 6.5L, NV4500/NP208 SOLD
1986 M1008 CUCV SOLD
2000 GMC C2500, TD6.5L, NV4500
2005 Chevy Silverado LS 2500HD 6.0L 4L80E/NP263
2009 Impala SS LS4 V8


RTFM... GM Parts Books, GM Schematics, GM service manuals, and GM training materials...Please include at least the year and model in your threads. It'll be easier to answer your questions.
And please let us know if and how your repairs were successful.
hatzie is offline   Reply With Quote
Old 11-30-2019, 08:47 AM   #8
hatzie
Senior Member
 
hatzie's Avatar
 
Join Date: Oct 2008
Location: Wentworth, NH
Posts: 3,813
Re: windshield wipers wont turn on

Download the CUCV light maintenance manual TM9-2320-289-20.PDF Here---> https://www.steelsoldiers.com/showth...nload-CUCV-TMs

The wiper schematics are in Appendix F on Page F-20... (or F-21 for the M1010).

TM9-2320-289-34 is the full Depot Level maintenance manual. You should download this one as well for other reasons. The -34 TM has the same schematics as the -20 TM... however whoever did the scans of the -20 TM used cleaner copies as an original so the schematics are crisp and clear. The -34 TM schematics are blotchy with fat lines and text making them more than a little difficult to read.


Apparently the CUCV used the 78-83 wiper motors with the cam operated integral washer pump.

You'll notice Uncle Sam specified that GM install RF suppression capacitors inline with the wiper wiring to the motor. I'd try bypassing the 35 year old RF suppression capacitors. You're not trying to avoid emitting RF from the electric wiper motor, using the cab harness as an antenna, for the enemy to target.
__________________
1959 M35A2 LDT465-1D SOLD
1967 Dodge W200 B383, NP420/NP201 SOLD
1969 Dodge Polara 500 B383, A833 SOLD
1972 Ford F250 FE390, NP435/NP205 SOLD
1976 Chevy K20, 6.5L, NV4500/NP208 SOLD
1986 M1008 CUCV SOLD
2000 GMC C2500, TD6.5L, NV4500
2005 Chevy Silverado LS 2500HD 6.0L 4L80E/NP263
2009 Impala SS LS4 V8


RTFM... GM Parts Books, GM Schematics, GM service manuals, and GM training materials...Please include at least the year and model in your threads. It'll be easier to answer your questions.
And please let us know if and how your repairs were successful.

Last edited by hatzie; 11-30-2019 at 09:35 AM.
hatzie is offline   Reply With Quote
Old 12-19-2019, 10:06 AM   #9
81ratrodc10
house of chevy's
 
81ratrodc10's Avatar
 
Join Date: May 2010
Location: New milford, CT
Posts: 583
Re: windshield wipers wont turn on

I looked through the tms too and it seams to show multiple plugs in the diagram so not really sure. Its been pretty crappy around here so havnt looked at it much more maybe get a chance to try a few things this weekend
__________________
1987 m1028 cucv d30
2001 chevy s10
2000 honda shadow sabre 1100


"it's going to be an interesting ride home"
81ratrodc10 is offline   Reply With Quote
Old 12-19-2019, 05:39 PM   #10
81ratrodc10
house of chevy's
 
81ratrodc10's Avatar
 
Join Date: May 2010
Location: New milford, CT
Posts: 583
Re: windshield wipers wont turn on

so i bypassed the supresion capacitors and got no change
__________________
1987 m1028 cucv d30
2001 chevy s10
2000 honda shadow sabre 1100


"it's going to be an interesting ride home"
81ratrodc10 is offline   Reply With Quote
Old 12-20-2019, 05:12 PM   #11
81ratrodc10
house of chevy's
 
81ratrodc10's Avatar
 
Join Date: May 2010
Location: New milford, CT
Posts: 583
Re: windshield wipers wont turn on

so i added a ground to the connectors manually and the motor still doesnt work so my next guess is its the motor itself finally quit
__________________
1987 m1028 cucv d30
2001 chevy s10
2000 honda shadow sabre 1100


"it's going to be an interesting ride home"
81ratrodc10 is offline   Reply With Quote
Old 01-08-2020, 05:37 PM   #12
81ratrodc10
house of chevy's
 
81ratrodc10's Avatar
 
Join Date: May 2010
Location: New milford, CT
Posts: 583
Re: windshield wipers wont turn on

Can anyone tell me what year motor the cucv used all the photos online don't look like mine. As I already said my motor only has one wire plug not two and it doesn't have a built in washer pump motor either. They all seem to have two or more connections or a built in washer pump.
__________________
1987 m1028 cucv d30
2001 chevy s10
2000 honda shadow sabre 1100


"it's going to be an interesting ride home"
81ratrodc10 is offline   Reply With Quote
Old 01-12-2020, 05:51 PM   #13
Pontiac1976
Registered User
 
Pontiac1976's Avatar
 
Join Date: Oct 2015
Location: Ottawa, Ontario, Canada
Posts: 364
Re: windshield wipers wont turn on

I'm guessing some version of 85 - 87 motor.
This is the motor break down. What they look like.

http://bowtieguy.proboards.com/threa...-washer-repair
__________________
1977 REG cab Long Bed with a 1984 Front Clip, 82 305 .60 over 9.0.1 flat top pistons, 4bbl, TH350, w/84 SS-intake & cam , w/ 1977 big block rad, 1975 gear box, 1984 master w/ metric fittings top & SAE fitting @ portion block, 1975 3.42 gear open diff. Duel 77-87 Factory air cleaner, duel inlet from rad support . Down sized 9' to new 8' Steel flat bed
Was a 77 454 w/308 gear. Taken out 550 lbs. up front with motor clip change.
Pontiac1976 is offline   Reply With Quote
Old 01-13-2020, 03:29 PM   #14
Dead Parrot
Registered User
 
Join Date: Aug 2012
Location: Oklahoma City, OK
Posts: 1,430
Re: windshield wipers wont turn on

The CUCVs should all use 84 parts regardless of year of mfg. This was a military spec to avoid having different supply chains for the various model years.

This doesn't mean that other years won't work, just that as ordered, they were built to 84 specs. They are still square body PUs with a few military bits added on.

Very possible a PO installed a different version of a wiper motor.
Dead Parrot is offline   Reply With Quote
Old 01-21-2020, 05:49 PM   #15
81ratrodc10
house of chevy's
 
81ratrodc10's Avatar
 
Join Date: May 2010
Location: New milford, CT
Posts: 583
Re: windshield wipers wont turn on

so in the photos pontiac shared it does look like the 85-87 version except i do not have a plug at the top of the motor only the bottom. what does the top plug do? can i just run it without it?
__________________
1987 m1028 cucv d30
2001 chevy s10
2000 honda shadow sabre 1100


"it's going to be an interesting ride home"
81ratrodc10 is offline   Reply With Quote
Old 01-21-2020, 06:45 PM   #16
hatzie
Senior Member
 
hatzie's Avatar
 
Join Date: Oct 2008
Location: Wentworth, NH
Posts: 3,813
Re: windshield wipers wont turn on

The only difference in the 85 & later civilian wiper motors is the lack of the gear and cam washer pump and the plug for it.
The 1985 and newer civilian trucks had the washer pump in the washer fluid reserviour and the wires that were routed to the pump terminals on the wiper motor on earlier models were routed to the tank mounted pump instead.

You should still have the three wire plug with ignition power in the centre position and HI & LO grounds from the switch on the outside terminals.

Again my knee jerk thought is one or more of the electrolytic motor noise suppression capacitors have kicked the bucket. Not terribly shocking after 30+ years. The civilian versions of these trucks did not have them. These capacitors were a CUCV specific electrical part like the starter relay behind the knee panel. They can be bypassed with no ill effects.
__________________
1959 M35A2 LDT465-1D SOLD
1967 Dodge W200 B383, NP420/NP201 SOLD
1969 Dodge Polara 500 B383, A833 SOLD
1972 Ford F250 FE390, NP435/NP205 SOLD
1976 Chevy K20, 6.5L, NV4500/NP208 SOLD
1986 M1008 CUCV SOLD
2000 GMC C2500, TD6.5L, NV4500
2005 Chevy Silverado LS 2500HD 6.0L 4L80E/NP263
2009 Impala SS LS4 V8


RTFM... GM Parts Books, GM Schematics, GM service manuals, and GM training materials...Please include at least the year and model in your threads. It'll be easier to answer your questions.
And please let us know if and how your repairs were successful.
hatzie is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:56 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 1997-2013 67-72chevytrucks.com