The 1947 - Present Chevrolet & GMC Truck Message Board Network

The 1947 - Present Chevrolet & GMC Truck Message Board Network (https://67-72chevytrucks.com/vboard/index.php)
-   Site Feedback and Announcements (https://67-72chevytrucks.com/vboard/forumdisplay.php?f=34)
-   -   Log in (https://67-72chevytrucks.com/vboard/showthread.php?t=816758)

Andy4639 01-10-2021 06:37 PM

Log in
 
Why want the site keep me logged in like before? About a week ago I woke up and went to get on the site and I had to enter my password and user name. I had the remember me button checked and check it every time since but I have to log in every time now. What has happened are changed anybody else having this problem?

Is there a setting I have forgotten about?
:chevy:

truckster 01-10-2021 06:46 PM

Re: Log in
 
What operating system and browser are you using? I know Firefox recently made some changes that effectively remove the option to stay logged in on certain sites.

Indian113 01-10-2021 07:40 PM

Re: Log in
 
Andy, I had that problem and I had to delete my history. I then rebooted and started clean

Andy4639 01-10-2021 08:26 PM

Re: Log in
 
Quote:

Originally Posted by truckster (Post 8862114)
What operating system and browser are you using? I know Firefox recently made some changes that effectively remove the option to stay logged in on certain sites.

Micro soft using google chrome.:chevy:

truckster 01-10-2021 10:09 PM

Re: Log in
 
As Indian suggests, try clearing your cache and then close the browser.

truckdude239 01-10-2021 10:15 PM

Re: Log in
 
Are u using 67-72chevytrucks.com or www.67-72chevytrucks.com if using the 67-72chevytrucks.com clear all your cace Nd cookies and history and use www.67-72chevytrucks.com thats what I had to do at work

Liz 01-10-2021 10:21 PM

Re: Log in
 
Andy try using https www dot . Josh is looking at it tomorrow as well.

When yall have issues, if you post in site feedback, it alerts me so I can help.

Andy4639 01-11-2021 10:40 AM

Re: Log in
 
Quote:

Originally Posted by Liz (Post 8862268)
Andy try using https www dot . Josh is looking at it tomorrow as well.

When yall have issues, if you post in site feedback, it alerts me so I can help.

I think that was it. I have logged off twice and it's came back already signed in. Thanks


Liz did you see my other post about my starting date on here? I would swear I started on here before 2002. My memory ant that great but it just seems like I been a member longer than that.
:chevy:

Liz 01-11-2021 01:26 PM

Re: Log in
 
No. Join dates don't change. Well I'm sure 2020 could had done it's thing. But in general they don't. Did you have another user name maybe?

mrtoni 01-11-2021 02:21 PM

Re: Log in
 
I just had to log in. I never have to. I use safari on iPhone

Andy4639 01-11-2021 07:18 PM

Re: Log in
 
Quote:

Originally Posted by Liz (Post 8862555)
No. Join dates don't change. Well I'm sure 2020 could had done it's thing. But in general they don't. Did you have another user name maybe?

I don't think so but heck I can't remember that far back. Not really a big deal but just was thinking about it. So I asked. Our daughter was born in 1988. I know it was sometime after that date but as to exact date I'm not sure but I know it wasn't 15 years after her being born. I pretty sure it was right after my 305 TPI install, which I did in 1990. So I'd say maybe mid 90's at the latest.
Doesn't really matter but just been thinking on how long I've been on here. Didn't we have a board crash happen early on from memory again before you all took over this site. I remember another guy running it before ya'll. Heck I don't know damn getting old 60!
:metal:

Liz 01-15-2021 10:35 AM

Re: Log in
 
Im pretty sure the site was made (vb wise) in 99. It was geocities garage or such before that. Josh has owned the site since day one, so not sure which one you are thinking of? lol Hope all is well at the homefront

Already Gone 01-28-2021 03:31 AM

Re: Log in
 
I'm glad I checked this thread and found this post. I too have been having the same Log in problem .. I am on a Imac using Safari as a browser and have never had an issue. I will delete my current bookmark and log in again with the www. but I think I did that a few weeks ago and it's still doing it. I will try tomorrow on the IMac.

Liz 01-28-2021 04:37 PM

Re: Log in
 
Quote:

Originally Posted by Already Gone (Post 8871102)
I'm glad I checked this thread and found this post. I too have been having the same Log in problem .. I am on a Imac using Safari as a browser and have never had an issue. I will delete my current bookmark and log in again with the www. but I think I did that a few weeks ago and it's still doing it. I will try tomorrow on the IMac.

https://www


All times are GMT -4. The time now is 09:21 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 1997-2020 67-72chevytrucks.com